Ticket #200 (closed enhancement: wontfix)
Reconsider the $.org.kauriproject namespace
|Reported by:||bruno||Owned by:||mpo|
Currently we use the rather verbose $.org.kauriproject(.forms) namespace.
Maybe we can reduce this to just 'kauri', so that instead of
var form = new $.org.kauriproject.forms.Form("form1", fconf);
one can write
var form = new $.kauri.forms.Form("form1", fconf);
This relates closely to what is proposed in #159, but regardless of that I think we should consider renaming the namespace too.
Another thought is that the more jQuery-like behaviour would be to use $.fn.kauriforms as namespace.