Timeline


and

2011-02-16:

13:18 Ticket #844 (wrong version in README.TXT in daisy-2.4.1.tar.gz package) created by tb@…
The README.TXT file in the daisy-2.4.1.tar.gz package mentions the wrong …
13:12 Ticket #843 (empty markup tags cause failed pdf generation) created by tb@…
We recently upgraded on of our daisy instances to daisy 2.4.1. There was …
12:48 WikiStart edited by mpo
(diff)
12:46 WikiStart edited by mpo
(diff)

2011-02-14:

15:08 Changeset [5835] by karel
Tagging 2.4.2 release
14:59 Changeset [5834] by karel
don't remove daisy mount by default
14:51 Changeset [5833] by karel
Merged with trunk to create 2.4.2 release
14:49 Changeset [5832] by karel
Merge remote branch 'trunk' into branch_2_4_x

2011-02-11:

10:53 Ticket #842 (Installing using a database not on localhost fails.) closed by karel
fixed: In [5831]: […]
10:53 Changeset [5831] by karel
Use the correct install property for accessig the database during …
10:11 Ticket #842 (Installing using a database not on localhost fails.) created by svr
I'm trying to do a fresh install of daisy 2.4. The MySQL database runs on …

2011-02-10:

16:51 Changeset [5830] by karel
Reorganising the sync service

2011-02-08:

14:03 Changeset [5829] by karel
Downgraded wrapper from version 3.5.7 to 3.5.6 due to problems on older …
09:23 Changeset [5828] by karel
Fix: Allow deselecting a link in the documentbrowser (in multivalue mode) …

2011-02-07:

15:50 Changeset [5827] by karel
Fix NPE when using summary identifier after dereferencing. We shouldn't …

2011-02-03:

15:13 Ticket #841 (Fulltext Search extremly slow with large result sets (>1k docs)) created by Matthias Bauer <matthias.bauer.drs@…>
Fulltext search was extremely slow with large result sets. Example: The …
14:27 Changeset [5826] by paul
Make sure classloader is in sync with what is listed in the pom

2011-02-02:

13:04 Changeset [5825] by paul
Upgrade freemarker version to 2.3.16. In the .9 version of freemarker …

2011-01-31:

14:35 Changeset [5824] by paul
Allow unsetting of live version in version console

2011-01-19:

13:49 Changeset [5823] by paul
Upgrade tanuki wrapper from 3.3.6 to 3.5.7 This is due to the fact that …
Note: See TracTimeline for information about the timeline view.